CVE-2026-60183·MySQL vulnerability
Vulnerability in the MySQL Server, MySQL Cluster product of Oracle MySQL (component: Server: Clone Plugin). Supported versions that are affected are MySQL Server: 8.4.0-8.4.10, 9.7.0-9.7.1; MySQL Cluster: 8.0.0-8.0.47, 8.4.0-8.4.10 and 9.7.0-9.7.1. Difficult to exploit vulnerability allows high privileged attacker with logon to the infrastructure where MySQL Server, MySQL Cluster executes to compromise MySQL Server, MySQL Cluster. Successful attacks of this vulnerability can result in takeover of MySQL Server, MySQL Cluster. CVSS 3.1 Base Score 6.4 (Confidentiality, Integrity and Availability impacts). CVSS Vector: (CVSS:3.1/AV:L/AC:H/PR:H/UI:N/S:U/C:H/I:H/A:H).
- Severity
- medium
- Software
- MySQL
- Fixed in
- 8.0.46-0ubuntu0.22.04.4
- Published
How likely is exploitation
FIRST's Exploit Prediction Scoring System puts the probability of this CVE being exploited in the next 30 days at 0.14% — higher than 3% of all published CVEs. EPSS is an independent forecast of exploitation, not a severity rating: it says nothing about how much damage a successful attack does, which is what a CVSS score measures.
Affected versions
From: 8.4.0
Until: 8.4.10
Fixed in: 8.0.46-0ubuntu0.22.04.4
How to fix this CVE
Update MySQL Server to version 8.0.46 or later to patch the Clone Plugin vulnerability that allows local privilege escalation. Organizations running affected versions (8.4.0–8.4.10 or 9.7.0–9.7.1) should prioritize this update, as successful exploitation by high-privileged local users can lead to complete system compromise. Verify the update completion and restart the MySQL service to ensure the patch is active.
sudo dnf update mysql-serverDefensia detects this vulnerability
How to check if you are affected
- Step 1: Check installed MySQL version by running `mysql --version` or `SELECT VERSION();` from the MySQL client
- Step 2: Verify if the Clone Plugin is enabled by querying `SHOW PLUGINS;` and confirming whether 'clone' appears in the output
- Step 3: Review MySQL error logs located at `/var/log/mysql/error.log` (or distro-specific paths) for unexpected Clone Plugin activity or authentication anomalies from local system users
- Step 4: Confirm the patch was applied by running `mysql --version` again and verifying the version is 8.0.46 or higher, then restart MySQL with `sudo systemctl restart mysql` and recheck
FAQ
What is CVE-2026-60183?
CVE-2026-60183 is a local privilege escalation vulnerability in MySQL's Clone Plugin that affects versions 8.4.0–8.4.10 and 9.7.0–9.7.1. An attacker with high-level local privileges can exploit improper access controls in the Clone Plugin to gain unauthorized control over the MySQL Server instance.
Is CVE-2026-60183 being actively exploited?
No, there is no evidence of active exploitation in the wild or public exploit code available at this time. However, organizations should still apply patches proactively to prevent future attacks.
What versions of MySQL are affected by CVE-2026-60183?
MySQL Server versions 8.4.0 through 8.4.10 and 9.7.0 through 9.7.1 are affected, as well as MySQL Cluster versions 8.0.0–8.0.47, 8.4.0–8.4.10, and 9.7.0–9.7.1.
How do I check if my server is vulnerable to CVE-2026-60183?
Run `mysql --version` to check your MySQL version. If it reports 8.4.0–8.4.10 or 9.7.0–9.7.1, then verify if the Clone Plugin is loaded using `SHOW PLUGINS;` in the MySQL shell.
Does Defensia detect CVE-2026-60183?
Yes — Defensia's CVE advisory scanner compares installed package versions against the NVD database. If MySQL is installed on a monitored server, CVE-2026-60183 will appear in your dashboard with remediation steps.
Related MySQL CVEs
References
Track CVEs across your fleet automatically
Defensia scans your Linux servers and tells you exactly which ones are running vulnerable versions — including CVE-2026-60183. Free for 1 server.
Get started free